Tabla de contenido

Información de compatibilidad con WF-10

Nota: El streamer de Wi-Fi, WF-10 está diseñado para trabajar con la aplicación DinoConnect para iOS y Android. El WF-10 también funciona con DinoCapture 2.0 versión 1.5.28 o más reciente siempre que el ordenador Windows tenga conexión Wi-Fi.

Resumen

Sistema OperativoiOS 8.0 or later | Android 4.0 or later | Windows
InterfaceWF-10 Señal Wi-Fi
Resolución de apoyoLa resolución admitida varía según los modelos
Guardar FormatoImagen: PNG | Vídeo: MP4
Microtouch

Modelos Dino-Lite Compatibles

Serie Dino-LiteWF-10 Adaptador
211, 311, 411, 413, 415X
2111(R10 o más reciente)?
2111X
3111X
3111(R4 o más reciente)?
3113X
3113(R4 o más reciente)?
3713X
3715X
4013X
4013(R4 o más reciente)?
4023X
4023(R4 o más reciente)?
4025?
4111X
4111(R4 o más reciente)?
4113X
4113(R4 o más reciente)?
4115?
4117X
4515?
4517X
4815?
4917X
7013X
7013(R4 o más reciente)?
7023X
7023(R4 o más reciente)?
7025?
7115?
7515?
7915?
73115X
73915X

*(R4) es una versión del modelo que se indica en la etiqueta del producto P/N que se encuentra en el Cable USB.

Dispositivos iOS compatibles*.

Dispositivo móvilAplicación DinoConnect para iOS
iPhone 4S?
iPhone 5?
iPhone 5C?
iPhone 5S?
iPhone 6?
iPhone 6 Plus?
iPhone 7?
iPhone 7 Plus?
iPhone 8?
iPhone 8 Plus?
iPhone X?
iPhone 11?
iPod Touch 4?
iPod Touch 5?
iPod Touch 6?
iPod Touch 7?
iPad 3?
iPad 4?
iPad 5?
iPad 6?
iPad 7?
iPad Air?
iPad Air 2?
iPad Air (2019)?
iPad Mini?
iPad Mini 2?
iPad Mini 3?
iPad Mini 4?
iPad Mini 5?
iPad Pro (1st gen)?
iPad Pro (2nd gen)?
iPad Pro (3rd gen)?
iPad Pro (4th gen)?

*Los dispositivos iOS listados arriba fueron probados usando la última versión de iOS disponible para ellos en ese momento. Algunos dispositivos iOS más antiguos pueden ser compatibles con la aplicación DinoConnect sólo después de actualizar iOS a la última versión disponible.

Dispositivos Android compatibles*.

Dispositivo móvilAplicación DinoConnect para Android
Nexus 5?
Nexus 7?
Nexus 10?

*Many Android smartphone and tablet devices exist and we are unable to test each one. At a minimum the app requires Android 4.0 or above.

Más información

Relacionado

Comparar productos

Solicitar Presupuesto

Utilice nuestro formulario de solicitud a continuación.

Nuestro equipo responderá en breve.

Utilizamos cookies para mejorar su experiencia. Para cumplir con la nueva directiva de privacidad electrónica, debemos solicitar su consentimiento para configurar las cookies.